Forum/server issues

Need the mods or admins to do something for you? Post here. Read the "About" post first.

Moderators: Moderators General, Prelates, Magistrates

User avatar
xkcd
Site Ninja
Posts: 365
Joined: Sat Apr 08, 2006 8:03 am UTC
Contact:

Forum/server issues

Postby xkcd » Tue Aug 15, 2006 12:49 am UTC

The forums have been having some trouble today because of trouble with Apache, the webserver, and the fact that the server is running an outdated version of the kernel on an old distribution. The site will stay up fine, but the forums might be a little slow as Apache periodically runs out of control and hogs the processor. davean has done an awesome job with what we have, and the server is still capable of handling any foreseeable traffic. We just have to keep a closer eye on it to reset things when it starts to run too hot.

This is accelerating the plan for a move to a new, even more powerful server, which should happen later this week. The move should happen with zero downtime; you won't even notice. It'll be a nice new sleek Gentoo system running everything on the Xen architecture, which has been davean's plan for some time. So that will be fun; we've had that on the 'to do' list for a while.

Anyway, that's to blame for any forum slowdowns you see, and should be cleared up before long.

User avatar
Torn Apart By Dingos
Posts: 817
Joined: Thu Aug 03, 2006 2:27 am UTC

Postby Torn Apart By Dingos » Thu Aug 17, 2006 9:12 am UTC

Hm, for some reason the only thread I can't load is the Hilbert's Hotel thread. It's not some cache thing, because I tried loading it in Opera, IE7, Firefox and K-Meleon, and I even tried ssh-ing to another computer and loading it with lynx. It's not because it's big, because I can load larger threads with no problem (for example the what do you do thread in general). Am I the only one who has this problem? :/

posiduck
Posts: 136
Joined: Fri Aug 11, 2006 4:47 am UTC
Location: Geography City, CA
Contact:

Postby posiduck » Thu Aug 17, 2006 1:57 pm UTC

i have the same problems with the hllbert hotel thread
blistering guitar solo

User avatar
Shoofle
Posts: 409
Joined: Sun Apr 09, 2006 9:28 pm UTC
Location: Location, Location.
Contact:

Postby Shoofle » Thu Aug 17, 2006 2:19 pm UTC

I had similar problems earlier with the Achewood Parody discussion topic.

User avatar
wisnij
Posts: 425
Joined: Mon Jun 26, 2006 5:03 pm UTC
Location: a planet called Erp
Contact:

Postby wisnij » Thu Aug 17, 2006 4:51 pm UTC

posiduck wrote:i have the same problems with the hllbert hotel thread

Likewise. We totally broke it. :(
I burn the cheese. It does not burn me.

User avatar
RealGrouchy
Nobody Misses Me As Much As Meaux.
Posts: 6703
Joined: Thu May 18, 2006 7:17 am UTC
Location: Ottawa, Ontario, Canada
Contact:

Postby RealGrouchy » Fri Aug 18, 2006 12:44 am UTC

I don't think the server could handle the infinite number of posts in that thread.

- RG>
Jack Saladin wrote:etc., lock'd
Mighty Jalapeno wrote:At least he has the decency to REMOVE THE GAP BETWEEN HIS QUOTES....
Sungura wrote:I don't really miss him. At all. He was pretty grouchy.

posiduck
Posts: 136
Joined: Fri Aug 11, 2006 4:47 am UTC
Location: Geography City, CA
Contact:

Postby posiduck » Fri Aug 18, 2006 2:12 am UTC

perhaps if each post moved down one.
blistering guitar solo

Tropylium
Posts: 127
Joined: Tue Jul 25, 2006 9:40 am UTC
Location: Finland

Postby Tropylium » Fri Aug 18, 2006 4:15 pm UTC

I am quite positiv that at the moment, it's the Achewood thread that's broken.

Obviously the only explanation is that they're having a duel to death, and whichever's loosing is inaccesible. :)

User avatar
xkcd
Site Ninja
Posts: 365
Joined: Sat Apr 08, 2006 8:03 am UTC
Contact:

Postby xkcd » Fri Aug 18, 2006 6:29 pm UTC

The threads themselves aren't really dying -- it's just whenever the load gets too high and you try to get at one that isn't currently loaded, it doesn't have the free CPU to go dig it up.


Return to “Site/Forum issues”

Who is online

Users browsing this forum: No registered users and 1 guest