Broken tags

Need the mods or admins to do something for you? Post here. Read the "About" post first.

Moderators: Moderators General, Prelates, Magistrates

User avatar
Nimz
Posts: 580
Joined: Thu Aug 02, 2007 9:49 am UTC
Location: the origin

Broken tags

Postby Nimz » Fri Apr 18, 2008 6:48 am UTC

I've been noticing alot of tags becoming broken recently. I can't make any rhyme or reason out why what gets broken and what doesn't, as I've seen broken spoiler tags and working spoiler tags recently. Same with objectionable content, sub, and sup tags. I'm kind of curious as to whether this is due to some bug in the recently added math and other latex-type tags, or if it's merely a coincidence that they showed up right before other tags started breaking.

Oh, and I've seen it both in messages and in sigs.
LOWA

User avatar
phlip
Restorer of Worlds
Posts: 7573
Joined: Sat Sep 23, 2006 3:56 am UTC
Location: Australia
Contact:

Re: Broken tags

Postby phlip » Fri Apr 18, 2008 8:53 am UTC

Anything UTF-8 seems to be getting scrambled... for instance, if I put a word in “smart” �tes then something after those quotes will get destroyed.

If that "something after" is a tag, then that will mess up the tags... [quote]“lik�o”[/quo�

Annoyingly, it happens in the Preview too, and then when you hit submit, it happens again... so you end up with twice as much scrabling happening.

Code: Select all

enum ಠ_ಠ {°□°╰=1, °Д°╰, ಠ益ಠ╰};
void ┻━┻︵​╰(ಠ_ಠ ⚠) {exit((int)⚠);}
[he/him/his]


Return to “Site/Forum issues”

Who is online

Users browsing this forum: No registered users and 6 guests