How to disable right swipe on laptop ????

"Please leave a message at the beep, we will get back to you when your support contract expires."

Moderators: phlip, Moderators General, Prelates

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

How to disable right swipe on laptop ????

Postby Moonbeam » Sat May 14, 2016 12:00 pm UTC

On my Asus laptop, I've found that swiping in on the touch pad, at the very left hand side and then swiping to the right activates the CTRL + backspace keys.

How do I disable this, as this causes conflicts in a game that I play??

I'm running Win 10 and I've got Asus smart gesture installed - I thought there might be something in there I could change, but I can't find anything.

I've tried looking in other settings, but I'm no techie, so I can't find anything to disable this setting - anyone any ideas please ??

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

Re: How to disable right swipe on laptop ????

Postby Moonbeam » Tue May 17, 2016 7:07 am UTC

Apparently, this is also called, "edge swipe"

...... c'mon you knowledgeable people ..... anyone any ideas please ????

User avatar
Flumble
Yes Man
Posts: 1938
Joined: Sun Aug 05, 2012 9:35 pm UTC

Re: How to disable right swipe on laptop ????

Postby Flumble » Tue May 17, 2016 12:48 pm UTC

As far as I can see this behaviour is not caused by win10 or asus "smart" gesture, so do you perhaps have a synaptics driver installed?
I.e. if you open up the mouse properties (either through searching in the start menu or navigating the control panel), do you have a tab with device settings that can open (yet another) settings window with more gesture settings?

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

Re: How to disable right swipe on laptop ????

Postby Moonbeam » Tue May 17, 2016 8:35 pm UTC

Thanks for the reply :)

I've just opened up the mouse properties and all the tabs along the top are, "buttons", "pointers", "pointer options" and "hardware". I've tried looking in each of these, but I can't find any additional gesture settings :(

User avatar
Echo244
Posts: 511
Joined: Wed May 20, 2015 9:49 am UTC
Location: Ping! Ping! Ping! Ping!

Re: How to disable right swipe on laptop ????

Postby Echo244 » Wed May 18, 2016 9:29 am UTC

Do any of these answers help? I'm away from my Win10 laptop so can't check them right now...
Unstoppable force of nature. That means she/her/hers.
Has committed an act of treason.

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

Re: How to disable right swipe on laptop ????

Postby Moonbeam » Wed May 18, 2016 8:30 pm UTC

Echo244 wrote:Do any of these answers help?


Unfortunately not :(

The last answer shows mouse properties with a device settings tab, which mine doesn't have ....

I've emailed Asus support and their reply was "To disable this feature you have to uninstall the Smart gestures driver, doing so will also remove all other features the driver comes with."

So basically they're saying I need to uninstall the Smart Gesture ..... but I'm not fully convinced that this is a smart Gesture feature, so I don't want to uninstall it, only to find out that the problem is still there >.<

User avatar
Echo244
Posts: 511
Joined: Wed May 20, 2015 9:49 am UTC
Location: Ping! Ping! Ping! Ping!

Re: How to disable right swipe on laptop ????

Postby Echo244 » Wed May 18, 2016 8:51 pm UTC

Hmmm. I have no Asus smart gestures installed, my laptop not being an Asus. Right edge of the touchpad does scroll, but trying what you describe, I can't seem to get anything other than pointer movement.

This says you should be able to disable/alter things gesture by gesture, and offers a download which might replace what you'd be uninstalling (if that's the same thing)... and there's a specific "How to disable" page...
Unstoppable force of nature. That means she/her/hers.
Has committed an act of treason.

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

Re: How to disable right swipe on laptop ????

Postby Moonbeam » Wed May 18, 2016 9:13 pm UTC

Thanks for the speedy reply - going bed in a min so I'll have a look tomoz .... many thanks :)

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

Re: How to disable right swipe on laptop ????

Postby Moonbeam » Thu May 19, 2016 9:58 pm UTC

Hmmm ...... kinda strange ....

I followed the advice offered in one of the links - "Method 1. Set nothing to default (Do not check any gesture)"

and hey presto it worked - the edge swipe is no longer interpreted as CTRL + backspace :)

So I thought I'd go a step further and re-tick the boxes one by one and see which one was causing the problem. Well, they're all ticked as before and everything still works fine .... what gives lol ??

Fingers crossed that when I reboot my laptop tomoz, everything will still be ok .... watch this space.

Many thanks for your help :)

User avatar
Moonbeam
Posts: 278
Joined: Sat Dec 08, 2007 5:28 pm UTC
Location: UK

Re: How to disable right swipe on laptop ????

Postby Moonbeam » Fri May 20, 2016 6:49 am UTC

Yay ....... it still works fine :)

Can anyone explain though, why disabling all the functions in Smart Gesture, then re-enabling them, solved the problem??

I'd have logically thought that after disabling them, then re-enabling them, I'd be back to where I started .... but hey ho .... obviously not .... for some reason >.<

User avatar
Flumble
Yes Man
Posts: 1938
Joined: Sun Aug 05, 2012 9:35 pm UTC

Re: How to disable right swipe on laptop ????

Postby Flumble » Fri May 20, 2016 6:54 am UTC

The best explanation I can give is: it's a feature. The crapware shipped by most vendors can just break at any time for no reason.

cphite
Posts: 1135
Joined: Wed Mar 30, 2011 5:27 pm UTC

Re: How to disable right swipe on laptop ????

Postby cphite » Fri May 20, 2016 6:05 pm UTC

Moonbeam wrote:Yay ....... it still works fine :)

Can anyone explain though, why disabling all the functions in Smart Gesture, then re-enabling them, solved the problem??

I'd have logically thought that after disabling them, then re-enabling them, I'd be back to where I started .... but hey ho .... obviously not .... for some reason >.<


Best guess: The interface is a poorly written program that sets various flags in the OS; one of the flags was cleared when you cleared everything, but wasn't set again when you reset everything. As for what that means moving forwards, it's hard to say. Could be that you've lost that specific feature forever unless you set it via some other method. Or, you might find it re-enabled by some future update. Hopefully it keeps working the way you like it :D


Return to “The Help Desk”

Who is online

Users browsing this forum: No registered users and 3 guests