Sony Vegas Pro 12: Imported media tags vanishing

"Please leave a message at the beep, we will get back to you when your support contract expires."

Moderators: phlip, Moderators General, Prelates

User avatar
SpringLoaded12
Posts: 350
Joined: Wed Oct 08, 2008 1:58 am UTC
Location: Guarding the Super Missile
Contact:

Sony Vegas Pro 12: Imported media tags vanishing

Postby SpringLoaded12 » Mon Mar 17, 2014 8:05 pm UTC

Lately I've been using Sony Vegas Pro 12 (specifically Edit, the cheaper version that omits some of the export modules and other professional features).

Now, for large projects with lots of imported media files, it's very practical to use the media tag feature to sort them into subfolders in order to help deal with that awful media browsing interface (tiny box with all the thumbnails in one column, only big enough to show two at a time when there may be dozens or hundreds of them, no way to resize it). Pictured below is mine, and you can see the three tags I'm using: raw, bgm, and clip.

Image

Initially, this worked great. But now, the tags refuse to save. The existing tags remain as they are, but any changes I make to the tags vanish when the project is opened again later. This is very frustrating because I must either leave Vegas open for days at a time, or re-do all the tags every time I open the project. Does anyone know how to fix this?

Spoiler:
I went looking for solutions elsewhere, but couldn't find anything useful. All I found were three threads on other forums asking about the same problem, one of them marked as resolved but with no explanation from the OP about how he fixed it, and two of them bumped months later by other users having the same problem. All of them agreed that this is enough of an issue that it makes Vegas unusable for large projects with many media files.
"It's easy to forget what a sin is in the middle of a battlefield." "Opposite over hypotenuse, dipshit."

Return to “The Help Desk”

Who is online

Users browsing this forum: No registered users and 4 guests